9号彩票官网

当前位置:首页 > 资讯 > 网络热点 > 正文
文章正文

192.168.249.1蚂蚁路由设置

资讯 > 网络热点 > :192.168.249.1蚂蚁路由设置是由美文导刊网(www.eorder.net.cn)为您精心收集,如果觉得好,请把这篇文章复制到您的博客或告诉您的朋友,以下是192.168.249.1蚂蚁路由设置的正文:

192.168.249.1蚂蚁路由设置篇一

cisco2811路由器接入公网的具体配置方法

路由器接入公网的配置方法

电信宽带为2M, 分配给的固定IP地址:202.249.11.101 子网掩码:255.255.255.248 网关:202.249.11.20

局域网规划地址范围为: 192.168.0.2 - 192.168.0.254 子网掩码:255.255.255.248 网关:192.168.0.1

路由器为Cisco 1721 自带10/100M自适应端口一个,其次我们还要配置一块 1ENET的扩展卡,卡上带有10M RJ45端口一个。 我们将1ENET的口作为外网端口,机器上的口作为内网端口。

配置过程如下:

Router>en//进入特权配置模式

Router#configure terminal//进入全局配置模式

Enter configuration commands, one per line. End with CNTL/Z. (设备自动出现的提示,主要告诉你目前已经进入主控制台)

Router<config>#interface FastEthernet 0//首先进入内网端口 (设备自带端口)

Router<config-if>#ip address 192.168.0.1 255.255.255.0//指定内网端口的IP地址及子网掩码 Router<config-if>#ip nat inside//将该端口定义为地址转换(NAT)的“内部端口”

Router<config-if>#no shutdown//使该端口处于“运行”状态

Router<config-if>#exit//返回

Router<config>#interface Ethernet 0//进入外网端口 (1ENET上面的端口)

Router<config-if>#ip address 202.249.11.101 255.255.255.248//指定外网IP地址及子网掩码 Router<config-if>#ip nat outside//将该端口定义为地址转换(NAT)的“外部端口”

Router<config-if>#no shutdown//使该端口处于“运行”状态

Router<config-if>#exit [/color]//返回

Router<config>#ip route 0.0.0.0 0.0.0.0 202.249.11.20//定义路由地址

Router<config>#no access-list 1//我们先取消出厂状态下的访问控制列表“1”

Router<config>#access-list 1 permit 192.168.0.0 0.0.0.255//重新定义访问控制列表“1”为“允许192.168.0.0/24的网段”

Router<config>#ip nat pool nanpool 202.249.11.97 202.249.11.102 netmask 255.255.255.248//定义从ISP供应商那里申请到的公网IP地址在企业内部的分配策略,在这里我们定义了一个地址池,名称为“nanpool”,在这个池里所定义的 IP地址(202.249.11.97到202.249.11.102)将被内网的用户用来上网。

如果ISP只给了你一个IP地址(如202.249.11.101),那你可以在这里写成“ip nat pool nanpool 202.249.11.101 202.249.11.101 netmask 255.255.255.248”

Router<config>#ip nat inside source list 1 pool nanpool overload//将访问控制列表“1”与地址池“nanpool”进行对应式绑定。意思是说所有“192.168.0.0”网段内的用户在上网时,它的内网地址都将被转换为“202.249.11.97 - 202.249.11.102”中的任意一个外网地址。后面的“overload”则表示,如果有多于地址池中定义的地址数量(比如原来有6个用户上网,他们各自所用的外网地址是202.249.11.97 、202.249.11.98、202.249.11.99、202.249.11.100、202.249.11.101、 202.249.11.102。而现在突然有30个用户上网了,这时就会按照上面的命令执行一个任务,那就是让多个内网用户使用同一个外

网地址。这样一来,这个nanpool地址池就可以带动内网所有用户上网了。所以说,这一条命令是非常重要的!)。

Router<config>#enable password 12345//设置密码为"12345"

Router<config>#enable secret 12345//设置特权密文为"12345"

Router<config>#line console 0//进入主控制台的"0"端口

Router<config-line>#password cisco//将进入主控台登录密码设置为"cisco"

Router<config-line>#login//将主控台的"0"端口设置为“允许登录”

Router<config-line>#exit//退出

Router<config>#line vty 0 4//进入VTY(virtue terminal line 虚拟终端,一般针对Telnet登录方式) Router<config-line>#password cisco//设置虚拟终端登陆时的密码为"cisco"

Router<config-line>#exec-timeout 5 0//设置在登录路由器后,不做任何操作的情况下,5分0秒后将与路由器断开。如果不输入此命令,当你进入路由器没有输入任何内容时,10分钟后将被路由器自动踢出。“exec-timeout”命令的完整形式为:exec-timeout x x (也就是exec-timeout 分秒)注:如果你在此输入“exec-timeout 0 0”则表示你将永远与路由器保持联接,除非你自己logout。

Router<config-line>#login//千万别忘了这最后一个login,呵~ 这是允许虚拟终端登录的重要命令。 好了,现在配置过程基本完成。

在以上配置中,路由器没有启用DHCP功能,所以,客户机如果想上网的话,还要对网卡进行相关设置。例: 客户端网卡的IP地址设置为: 192.168.0.3 子网掩码:255.255.255.0 网关:192.168.0.1 主DNS地址: 202.106.0.20 备用DNS地址:202.106.46.151

不过,大部份朋友使用Cisco 1721路由器后,都会在局域网内架设一台DHCP服务器,即可办公,又可给局域网内机器分配IP地址,从而节

省了1721的内存。建议大家不妨也用这种办法组网。对了,说到路由器的内存,下面再给大家介绍几个常用命令,一定要记住哦~

以下这几条命令都是在“ Router# ”状态下键入的:

show version: 显示系统的硬件配置、软件版本、配置文件的源和名字以及启动镜像等信息。

show processes: 显示当前活动进程

show protocols: 显示已经配置的协议

show memory: 显示路由器的内存信息

show ip route: 显示路由表信息

show flash: 显示闪存设备的信息

show running-config: 显示当前活动信息

show startup-config: 显示备份配置文件

show interfaces: 显示已经配置的端口属性。 如:show interface eth0 则会显示Ethernet 0的相关配置信息:)

192.168.249.1蚂蚁路由设置篇二

超级无线终端机(蚂蚁战车)用户使用手册_UG_CN_V1.75

目 录

ANTCOR蚂蚁系列网络产品 ......................................................................................................... 1 2.4GHz 超级无线终端机车 .............................................................................................. 1

一、产品概述 ........................................................................................................................... 3 二、液晶配置 ........................................................................................................................... 5

2.1欢迎界面 .................................................................................................................... 5 2.2屏幕菜单 .................................................................................................................... 5 2.2.1设备信息 ................................................................................................................. 5 2.2.2无线信息 ................................................................................................................. 6 2.2.3无线扫描 ................................................................................................................. 6 2.2.4学习过程 ................................................................................................................. 7 2.2.5恢复出厂设置 ......................................................................................................... 7 三、WEB页面配置 ................................................................................................................. 8

3.1本地设置 .................................................................................................................... 8 3.2登录设备 .................................................................................................................... 8 3.3无线模式介绍 ............................................................................................................ 9 3.3.1站点模式设置 ....................................................................................................... 10 3.3.2中继模式设置 ....................................................................................................... 12 3.3.3 3G无线路由器模式设置 .................................................................................... 13 3.3.4无线路由器PPPoE设置 .................................................................................... 14 3.3.5无线路由器设置 ................................................................................................... 15 3.4如何设置学习过的信息 .......................................................................................... 17 3.5高级设置 .................................................................................................................. 19 3.6系统服务 .................................................................................................................. 19 3.7系统设置 .................................................................................................................. 19 3.8论坛 .......................................................................................................................... 22 附录A:无线安全设置说明 ................................................................................................. 22 附录B:无线工具使用说明 ................................................................................................. 23

7.1校正天线 .................................................................................................................. 24 7.2 Ping .......................................................................................................................... 24 7.3跟踪路由 .................................................................................................................. 24 7.4站点侦测 .................................................................................................................. 25 附录C:FAQ(蚂蚁战车无线问答) ................................................................................. 25

声明

未经过本公司明确书面许可,任何单位或者个人不得擅自仿制、复制、眷抄或译本部分或者全部内容。不得以任何形式或方法进行商品传播或用于任何商业、赢利目的。

本手册所提到的产品规格和资讯仅供参考,如内容有更新,恕不另行通知。除非有特殊约定,本手册仅做为使用指导,本手册中的所有陈述,信息等均不构成任何形式的担保。

一、产品概述

感谢您使用本公司ANTCOR蚂蚁系列网络产品2.4GHz 超级无线终端机(蚂蚁战车)。这份手册将会帮助您完成所有的安装使用。本包装内应该包含下列对象:{192.168.249.1蚂蚁路由设置}.

2.4GHz 超级无线终端机(蚂蚁战车) 5dBi天线 5V、2A电源

交叉网线 保修卡

注意:如有缺少请与经销商联系。

ANTCOR蚂蚁系列网络产品室内型超级无线终端机(蚂蚁战车),工作在2.4GHz频段,符合IEEE802.11b/g标准,采用OFDM(正交频分复用)技术,实际数据速率高达20Mbps以上,具有速率高、传输距离远等特点,是小区无线覆盖/农村无线覆盖/校园无线覆盖/无线城市覆盖应用的最佳选择。

ANTCOR超级无线终端机(蚂蚁战车)最大的优点是液晶显示,自动搜索无线信号,一键链接;设备自带LAN接口,无需安装驱动,无需安装软件;设备采用环保工艺无铅制程,电磁辐射低,非常环保。

本产品采用可拆分式的外接天线设计(随机配置5dBi天线)也可根据需求外接延长天线,以适应不同环境的不同要求。

产品特点

符合IEEE802.11b/g标准,采用OFDM(正交频分复用)技术,实际数据速率高达

20Mbps以上;

无线模式支持3G无线路由器、无线路由器、无线AP、无线客户端、无线中继、无线

网桥模式;

网络模式支持Bridge、Router模式,

USB接口支持中国电信天翼3G上网卡,自动拨号; 液晶显示,自动搜索无线信号,一键链接; 无需安装驱动,无需安装软件;

支持54/48/36/24/18/12/9/6M或11/5.5/2/1M速率自适应; 支持SSID广播控制和基于MAC地址的访问控制;

支持64/128/152位WEP加密,支持WPA、802.1X、TKIP、AES等加密与安全机制; 支持PPPoE拨号,内建DHCP服务器,同时可进行静态地址分配; 内建防火墙,支持IP过滤、域名过滤和MAC地址过滤; 支持通用即插即用(UPnP)、DDNS动态域名功能; 可拆分式的外接天线设计(随机配置5dBi天线),可另行外接高增益天线; 外置电源适配器,支持PoE、USB供电,外观时尚美观大方; 全中文配置界面,支持免费软件升级。

指示灯说明

接口及按键说明

规格说明

工作温度:0℃~60℃ 工作湿度:10%~90% 安全警示

为了保证产品正常工作,请注意防水和防止其它有害物质对其的侵害。 ■ 在您使用本产品之前,请完整地阅读安装指南; ■ 如果出现故障,必须由授权的专业人员进行维修; ■ 请不要自行打开本产品,或者对其进行维修;

■ 请不要将本产品放置在潮湿的环境中,例如:浴室内;

■ 请不要将本产品直接曝晒在太阳或者其它热源之下,设备的外壳和电子器件可能 在这种环境下被损坏。 设备地址

本设备的默认IP地址为192.168.4.20,用户名admin,密码为admin。

二、液晶配置

2.1欢迎界面

打开设备,连接天线、网线、接上电源,电源灯、LAN灯和AIR灯都亮完以后,液晶屏出现ANTCOR的欢迎界面就可以使用了。

2.2屏幕菜单

按OK键后屏幕会出现以下菜单:

2.2.1设备信息

设备信息,可以查看本设备的软件版本,IP地址。

192.168.249.1蚂蚁路由设置篇三

高级理论试卷B(答案)120415

装维客户工程师高级认证理论考试

( B卷 )

等级:高级 考试时间:90分钟

一、 填空题(每空1分,共10分)

1.

2.

3.

4. 物理层中的协议,规定了连接器的尺寸或导线的金属成分等。 一个C类IP地址,网络号为192.168.1.0,请问该网络内,可用的主机有 在光纤通信中, 在分纤箱测试光功率,测得值为-17dBm,施工要求入户光缆段总衰减不得超过2dB。请问,如果规范施工,在用户侧测试,可保证光功率在 -19 dBm内。

5. DBA,称为。通过在ONU/ONT之间动态调整带宽提高了PON上行带宽的有效性。

6. 蝶形引入光缆敷设的最小弯曲半径应符合下列要求:(1)敷设过程中蝶形引入光缆弯曲半径不应小于 30mm ;(2)固定后蝶形引入光缆弯曲半径不应小于15mm。

7. 在用户墙面上进行过墙开孔,开孔方向为自用户室内往用户室外进行开孔,开孔的高度室内一般略高于室外,形成一个角度,原因是 防止雨水倒灌 。

8. 用户笔记本使用无线上网,搜索后发现网络chinanet-zttc,这个标识称为 。

{192.168.249.1蚂蚁路由设置}.

9. 在NGN中(软交换方面),常见的媒体控制协议有H.248和MGCP,是媒体网关控制器与媒体网管间协议,是 主从型 型协议。

10. 某用户家光网改造,要求ONU加装在家庭信息箱内,但是由于信息箱内电源插座不足,此种情况下,可以用

POE 技术解决。

二、 单选题(每题1分,共30分)

1. 某用户家的计算机通过无线路由器上网,已知无线路由器的IP地址是192.168.1.1,子网掩码是255.255.255.0,现在用户想在自己电脑(windows 7系统)的命令行界面下面,查看本机的MAC地址,可以用以下哪个命令实现( )?B

A. ipconfig B. ipconfig/all C. tracert D. arp –a

2. 下列地址中,属于MAC地址的是( )?A{192.168.249.1蚂蚁路由设置}.

A. 00-1F-CD-DE-E1-FF B. 00-2F-G1-33-67-7F

C. 00-3F-33-11-1G-BB D. 00-0T-7F-1A-23-11

3. 在以下哪种情形下,数据报文的源IP和目的IP地址是确定的主机地址( )。B

A. 广播(Broadcast) B. 组播(Multicast)

C. 单播(Unicast) D. 细播(slivercast)

4. IP协议版本4,其地址长度为( )bits。A

A. 32 B. 64 C. 128 D. 256

5. 交换机在OSI参考模型中,是属于哪一层的设备?( )。B

A. 物理层 B. 数据链路层 C. 网络层 D. 传输层

6.使用ping 命令时,会显示如下信息:

来自 202.96.103.36 的回复: 字节=32 时间=8ms TTL=249

来自 202.96.103.36 的回复: 字节=32 时间=10ms TTL=249

来自 202.96.103.36 的回复: 字节=32 时间=13ms TTL=249

来自 202.96.103.36 的回复: 字节=32 时间=10ms TTL=249

请问其中的时间指的是( )?C

A.数据包从对方主机到达本地主机的时间 B.数据包从本地主机到达对方主机的时间

C.数据包往返两台主机的时间 D.数据包即将超时的时间

7. 光纤主要由纤芯、包层和涂覆层构成,纤芯和包层主要为了构成( )条件,保证光信号在传输过程中能量损耗减少到最小。D

A. 折射 B. 全折射 C. 反射 D. 全反射

8. PON是无源光网络,根据PON网络结构,PON的无源特性主要体现在( )。B

A. OLT B. ODN C. ONU D .POS

9.下列物体中,直径最小的是( )。C

A. 多模光纤纤芯 B. 头发丝 C.单模光纤纤芯 D.光纤包层

10. PON网络是一个点到多点结构的网络,OLT与多个ONU进行信息传输时,通过ONU上的( )来进行识别不同的ONU。D

A. SN B. IP C. LOID D. LLID

11. 在一个EPON网络系统中,( )既是一个交换机或路由器,又是一个多业务提供平台,它提供无源光纤网络的光纤接口,是整个EPON系统的核心部件。A

A. OLT B. ODN C. ONT D. P2P

12. 关于POS说法错误的是( )D

A. POS(Passive Optical Splitter)称为无源光纤分路器

B. 是一个连接OLT和ONU的无源设备

C. 它的功能是分发下行数据并集中上行数据

D. 如果断电,则POS无法正常工作

13. 下列几种光纤接续方式中,光衰最大的是( )?D

A. 熔接 B. 冷接子

C. 冷接头 D. 法兰

14. OLT为发现其PON口下下挂的ONU设备,OLT会定期发送一个GATE消息,该消息采用( )方式发送的。C{192.168.249.1蚂蚁路由设置}.

A. 单播 B. 组播 C. 广播 D. 时分多路复用

15. 在进行室外架空瓷瓶绑扎时,需选用下列哪种类型的蝶形光缆( )?D

A. 普通预制蝶形尾纤 B. 普通非金属加强芯蝶形光缆

C. 普通金属加强芯蝶形光缆 D. 自承式蝶形光缆

16. 蝶形光缆入分纤箱规范中要求,为了保证给蝶形光缆留有余线,需在分纤箱侧预留多少蝶形光缆?( )。C

A. 0.3M B. 0.5M C. 1.0M D. 1.5M

17. 蝶形光缆终端绑扎时缠绕次数应该为( )。C

A. 先3圈后3圈再5圈 B. 先5圈后3圈再3圈

C. 先3圈后5圈再5圈 D. 先5圈后3圈再5圈

18. 采用室外支撑件方式架空布缆时,需将自承式蝶型光缆的自承件固定在( )上。A

A. S型固定件 B. C型拉钩 C. 紧箍拉钩 D. 环形拉钩

19. 使用预制蝶形尾纤进行布放时,需将预制头留在( )。B

A. 分纤箱侧 B. 用户侧 C.光交侧 D.任意一侧

20. EPON的组网模式为采用点到多点的方式,与该组网方式的有关的特点是( )。B

A.增加成本 B. 节约光纤 C. 节约电力 D.节约人力

21. 测量光纤线路中光路的通断以及对不同光纤线路进行识别的主要工具是( )。A

A. 红光仪 B.多波长PON功率计

C. 时域反射仪 D.光纤识别仪

22. 下列关于跳纤的说法,正确的是( )?C

A. 跳纤时,无需注意选择跳纤长度,够长就行。

B. 跳纤时,仅需要在分光口侧粘贴标签即可。

C. 跳纤时,如果跳纤头带有防尘帽的,可以不需要酒精擦拭。

D. 跳纤时,需要先进行光功率测试。

23. 下列几种常见视频格式中,由国人研发,具有自主知识产权的是( )。C

A. H.264 B. MPEG-4 C. AVS D. MKV

24. 华为机顶盒使用无线网卡方式接入时,无线拨入类型是哪种类型( )?A

A. PPPOE B. DHCP C. 静态IP地址 D. LCP

25. H.248协议一般采用UDP协议进行通信,请问该协议使用的端口号为( )B

A. 2933 B. 2944 C. 2499 D. 2433

26. 在H.248协议中,MG需向MGC进行注册,在注册前,MG需首先获得( )?C

A. MAC地址 B. 端口号 C. IP地址 D. 电话号码

27. 在无线传输中,无线路由器上配置的( )不但可以对接入无线路由器的设备进行一个简单的认证控制,还可以用其来加密无线链路。B

A. SSID B. 密钥 C. 信道 D. 射频

28. 某用户新装iTV业务,但是没有网线从ONU布放至电视安装的位置,而且用户不愿意布放明线。但根据用户反应,放置ONU的信息箱内有一根同轴电缆到电视安装的地方,而且发现此同轴电缆质量较好,还可使用。根据这个情况,可采用哪种技术进行iTV业务的开通( )A

A. EOC B. VOP C. KOF D. POE

29. 电力猫作为一种室内内部网络连接技术,操作简单,实用性强,但也存在一个问题对数据传输性能有一定影响,请问这个问题是( )。A{192.168.249.1蚂蚁路由设置}.

A. 易受大功率电气干扰 B. 价格较贵 C. 共享介质 D. 缺少访问控制

30. 使用中国电信WiFi进行上网,除了可以通过网页认证的方式进行帐号密码认证,一般还可以通过以下哪种方式进行认证。( )A

A. 通过PPPOE拨号方式 B. 通过路由的方式

C. 通过DHCP方式 D. 通过设置静态地址方式

三、 多选题(每题2分,共20分)

1. 已知某厂商无线路由器的配置地址为192.168.12.1/24,请问在连通网线后,可以配置在本机网卡上对无线路由器进行设置的地址有( )。BC

A. 192.168.12.0/24 B. 192.168.12.8/24

C. 192.168.12.128/24 D. 192.168.12.255/24

2. 下列哪些应用使用了TCP协议( )?AB

A.FTP B. TELNET C. QQ D. TFTP

3. 某装维人员需要使用一根两端都是大方头的单模跳纤,在领取材料的时候,下列哪些光纤符合他的要求?( )AC

A. SC/SC 9/125 B. FC/FC 50/125 C. SC/SC 8.3/125 D. SC/SC 62.5/125

4. 在PON网络中,OLT与ONU的数据传输是双向的,同时由于ODN网络中加入了分光器设备,使得整个PON网络成为一个点对多点的结构。为了解决PON网络单芯双向传输,以及上下行数据有序收发,PON网络用了哪些技术来解决这些问题( )?ABC

A. WDM B. TDMA C. 广播技术 D. DHCP

5. 在给某用户安装FTTH业务,发现分纤箱安装在离用户房屋东墙大约20米远的一根杆路上,用户希望蝶形光缆从杆路下杆后,直接从东墙的空调孔进入用户室内。请问,下列哪些技术可能会在这次室外蝶形光缆布线工作中用到?( )AC

A. 螺钉扣顶固 B. 波纹管布线 C. 蝶形光缆瓷瓶绑扎 D. 线槽布线

6. 在暗管穿线工作中,下列哪些描述是错误的( )?AC

A. 暗管穿线施工时,如果线路不长,只需一个人即可施工。

B. 使用穿管器时需要根据管道选择合适的引线头。

C. 为方便施工,可以先把穿管器的引线拉出10米再穿管。

D. 遇到急弯难穿时,可先回拉一点再往前送,慢慢推进。

7. 某中国电信用户经常乘坐动车出差,为了解决出差途中的上网问题,他可以选择以下哪些方式进行上网( )?ACD

A. 利用3G上网卡上网

B. ChinaNet(WiFi)上网

C. 利用3G手机共享WiFi信号

D. 利用3G手机作USB MODEM形式上网

{192.168.249.1蚂蚁路由设置}.

8. 在H.248协议中,如果MG已经获得IP地址,向MGC进行注册,需要以下哪些信息( )?ABC

A. MGC地址 B. 端口号 C. 注册信息(如域名) D. SN号

9. 在iTV机顶盒无线网络设置界面,哪些项目是需要设置的?( )ABC

A. 选择接入的无线网络 B. 认证方式 C. 共享密钥 D. 信道

10. 某用户使用电力猫作为室内网络的连接技术,在告知用户使用注意事项时,因包括哪些内容?( )ABC

A. 电力猫易守大功率电器干扰,尽量不要与这些电器公用插座、电路。

B. 电力猫在跨越空开时,会传输性能会稍有影响,建议挂在同一空开内。

C. 电力猫不会跨电表传输数据,所以放心,您的网络不会被邻居盗用。

D. 电力猫必须成对使用,所以三个电力猫是无法同时使用的。

四、 判断题(每题1分,共10分)

1. 在数据帧中表示VLAN域的标识为VID,其占有12位,用来具体指出属于哪个特定的VLAN,

共可以定义4095个VLAN。( )错

2. ARP协议的主要作用为将IP地址解析为MAC地址。( )对

3. DHCP是叫作动态主机分配协议,其主要分配DHCP客户端的IP地址和子网掩码,不分配

其他信息,DHCP是基于客户端/服务器模式工作的。( )错

4. SC/PC的光纤连接器件指的是塑料方形接头,其截面工艺类型为8度角的斜面,一般颜

色为绿色。( )错

5. OLT和ONU的通信过程中,通过VLAN来区分用户和业务数据。不同的用户采用内层VLAN

192.168.249.1蚂蚁路由设置篇四

计算机导论(网络)实验报告

计算机导论(网络)实验报告

姓名:杨凯学号:PB09210246

一、 用于实验的电脑的网络配置

打开CMD,运行ipconfig /all,得到以下信息(部分)。

二、 实验内容

{192.168.249.1蚂蚁路由设置}.

打开CMD,对不同的主机使用ping命令和tracert命令,得到以下结果:

本机IP地址192.168.1.2,平均延迟0ms,通过1个路由。

默认网关192.168.1.1,平均延迟1ms,通过1个路由。

,平均延迟14ms,通过6个路由。{192.168.249.1蚂蚁路由设置}.

,平均延迟55ms,通过13个路由。

,平均延迟103ms,通过14个路由。

,平均延迟276ms,通过11个路由。

train.usaco.org,平均延迟218ms,通过15个路由。

/retype/zoom/b7f6fc2fb4daa58da0114ad0?pn=5&x=0&y=336&raww=611&rawh=187&o=jpg_6_0_______&type=pic&aimh=146.90671031096562&md5sum=85f190ffa5f06b5f2a567d774d453333&sign=87edf65e8b&zoom=&png=2582-3295&jpg=335638-442131" target="_blank">

192.168.249.1蚂蚁路由设置篇五

一起基于源地址的策略路由的实现

一起基于源地址的策略路由的实现

左锋

(第三军医大学信息网络管理中心,重庆 400038)

摘 要 大型网络的路由往往有很多的特殊要求,靠普通的目的地址路由表转发无法实现,只有采用策略路由。本文介绍了一种在校园网内,根据源地址来选择路由的策略路由方法,并比较了策略路由和路由策略的区别。

关键词 路由;策略路由;路由策略

1 引言

随着应用的扩展,局域网的规模不断扩大,为方便管理和增强安全,划分VLAN、分离子网等技术被广泛使用。VLAN或子网之间的互相访问,一般通过普通路由即可实现,但要实现复杂的路由,就需要用到策略路由。

2 策略路由介绍

传统上,路由器使用路由表,根据目的地址进行报文的转发。

基于策略的路由为网络管理者提供了比传统路由协议对报文的转发和存储更强的控制能力,策略路由不仅能够根据目的地址而且能够根据报文大小,应用或IP源地址等来选择转发路径。

策略路由使网络管理者能根据实际需要,灵活的决定一个报文采取的具体路径。而在当今复杂的网络中,这种选择的自由性是很重要的。策略路由是设置在接收报文接口而不是发送接口,它采用MATCH和SET语句实现路径的选择。当前的主流路由设备(路由器,多层交换机)基本上都可以支持策略路由。

3 具体实现

3.1 网络环境

3.2 特殊需求

子网1和子网2之间可以实现完全无障碍的互相访问。对外部互联网的访问,子网1通过出口1,子网2通过出口2,即要根据源地址的不同来选择访问的出口,而不是目的地址。比如,同是访问SOHU,子网1必须通过网关1:192.168.255.253;而子网2的网关是192.168.255.249。

3.3 实现方法

对于VLAN1,除了设置网关地址外,不用做其它设置:

interface Vlan1

ip address 192.168.1.254 255.255.255.0

!

对于VLAN2,除了设置网关地址外,还要设置为使用策略路由chukou2:

interface Vlan2

ip address 192.168.2.254 255.255.255.0

ip policy route-map chukou2

!

这是默认路由,没有设置策略路由的,就使用此路由:

ip route 0.0.0.0 0.0.0.0 192.168.255.253

这是会被用到的ACL列表,指明了Vlan1不在此地址范围内:

access-list 101 deny ip 192.168.1.0 0.0.0.255 192.168.0.0 0.0.255.255

access-list 101 permit ip 192.168.208.0 0.0.15.255 any

策略路由chukou2的策略,按ACL 101匹配的IP地址(即除vlan1外的所有IP地址),下一跳地址为

192.168.255.249,而不是默认路由。

route-map chukou2 permit 10

match ip address 101

set ip next-hop 192.168.255.249

!

4 路由策略与策略路由

路由策略和策略路由是两个容易混淆的概念。

路由策略指的是,在普通的路由协议之上,我们根据某种规则、通过改变某些参数或者设置某种控制方式来改变路由产生、发布、选择的结果,是路由发布和接收的策略。

策略路由是尽管存在当前最优的路由,但是针对某些特别的源IP(或应用、协议)不使用当前路由表中的转发路径而单独使用别的转发路径。在数据包转发的时候发生作用、不改变路由表中任何内容。

策略路由的优先级比路由策略高,当路由器接收到数据包,并进行转发的时候,会优先根据策略路由的规则进行匹配,如果能匹配上,则根据策略路由来转发,否则按照路由表中转发路径来进行转发。 5 存在问题

策略路由因要进行IP地址的匹配后,才进行数据包的路由转发,所以会加大数据传递的延时。

经测试,在不启用策略路由时,两个VLAN的带60000字节数据包的PING延时在9ms。启用策略路由后,两个VLAN带60000字节数据包的PING延时在11ms。理论上,从VLAN1到VLAN2的数据传递是和原先一样,但从VLAN2到VLAN1的访数据传递则要经过策略比较,要增加延时,而任何一个PING的延时是两方面延时的和。

6 结束语

策略路由能够实现复杂的路由,很好的解决普通路由遇到的问题,但也要充分考虑设定策略路由会给系统带来的压力和影响,合理规划网络,避免过多的ACL过滤和策略降低了核心网络的性能。

参考文献

[1] 谢希仁.《计算机网络》.(第4版).出版地:北京.电子工业出版社,2003年

[2] Richard Froom.《Buliding Cisco Multilayer Switched Networks》.Third Edition. 出版地:北京.人民邮电出版社,2006年

[3] 王正强.Linux环境下基于策略的路由[EB/OL].

http:///linux/articles/v09/i01/a3.htm

收稿日期:07年11月26日 修改日期:07年12月3日

作者简介:左锋,男,湖北省麻城市人,工程师,工学硕士,主要研究方向为网络管理和网络安全。

  • 192.168.100.100登录
  • 192.168.100.1,路由器登陆账号密码
  • 192.168.249.1登陆
  • 192.168.249.1无线中断
  • 192.168.16.1,路由器登陆
  • 192.168.9.1登录密码
  • http,192.168.0.100
  • 192.168.100.l
  • 刘亦菲为什么跟妈妈姓?_刘亦菲1岁爸爸妈妈,刘亦菲为什么跟妈姓
  • 外号像颗怪味豆读书笔记(3篇)_读书笔记3+2+1,童年1到3章读书笔记
  • 2014中国互联网大会有哪些企业参与?_2014中国互联网大会,2014年中国互联网大会
  • 美国充电小宝宝_1-3岁宝宝睡前小故事,1岁宝宝流鼻涕小偏方
  • 5类岗位裸官需清理:哪5类岗位裸官需清理?_裸婚姻时代第1集,5月1号腾讯清理好友
  • 12岁女学生打扮性感如20岁_12岁女学生打扮20岁,12岁女学生打扮如20
  • 查理九世读后感300字(3篇)_查理九世1读后感,查理九世1读后感500字
  • 2014秋季幼儿园保教工作计划(2篇)_2013秋季保教工作计划,幼儿园保教计划2014
  • 阿甘正传观后感(3篇)_阿甘正传观后感,阿甘正传观后感1000字
  • 2014年天津最低工资标准是多少_天津最低工资标准2014,天津工资标准2014底薪
  • 华胥引之绝爱之城什么时候播?_华胥引之绝爱之城快播,华胥引之绝爱之城1
  • 云中歌什么时候播?_云中歌1集快播,云中歌到底什么时候播
  • 我与地坛读后感(3篇)_我与地坛读后感,我与地坛读后感1000字
  • 相亲怪招_笑拳怪招1电影,笑拳怪招1国语
  • 2014夏季送清凉活动方案(3篇)_夏季送清凉活动方案,2014夏季清凉发型
  • 2014三下乡支教社会实践活动心得(3篇)_2014三下乡社会实践,2014三下乡支教策划
  • 2014上海小学入学新政策_2014上海小学入学条件,2014上海小学入学报名
  • 2014暑假青春励志电影推荐_微电影2014青春励志,青春励志电影2014
  • 2014小学生暑假电影推荐_2014暑假电影,2014暑假新上映电影
  • 全能神教主是谁?全能神教主美国传教_全能法神1,全能教教主情妇的照片
  • 2014黑龙江高考分数线_2014黑龙江高考分数线,2014黑龙江高考1分段
  • 2014小学班主任德育工作总结_2014小学德育工作总结,2014学校德育工作总结
  • 蝙蝠和雷达教学设计(2篇)_蝙蝠和雷达教学设计,11蝙蝠和雷达教学设计
  • 电影破局什么时候上映_杀破1电影,破局电影
  • 蔡琳高梓淇结婚_高梓淇蔡琳结婚视频,蔡琳高梓淇1
  • 信客教学反思(3篇)_信客教学反思,高中物理3-1教学反思
  • 廉颇与蔺相如列传教学设计(2篇)_廉颇蔺相如列传教学,廉颇蔺相如列传1-3
  • 廉颇与蔺相如列传教学反思(3篇)_廉颇蔺相如列传1-3,廉颇蔺相如列传反思
  • 2014司法改革_2014司法体制改革方案,2014年司法考试改革
  • 还来得及再爱你剧情介绍_还来得及再爱你1,爱你不放手剧情介绍
  • 傅雷家书读后感300字(3篇)_傅雷家书读后感,傅雷家书读后感1000字
  • 傅雷家书读后感500字(4篇)_傅雷家书读后感,傅雷家书读后感1000字
  • 2014武汉限购松绑_2014佛山限购松绑,2014年太原限购令松绑
  • 恐龙的灭绝教学反思(3篇)_恐龙的灭绝教学反思,31恐龙的灭绝教学反思
  • 192.168.249.1蚂蚁路由设置由美文导刊网(www.eorder.net.cn)收集整理,转载请注明出处!原文地址/news183674/

    文章评论
    Copyright 2006 - 2016 www.eorder.net.cn All Rights Reserved
    美文导刊网 版权所有
    友情链接:北京pk10开奖直播  北京pk10开奖  北京pk10综合走势图  幸运飞艇  pk10玩法  

    免责声明: 本站资料及图片来源互联网文章,本网不承担任何由内容信息所引起的争议和法律责任。所有作品版权归原创作者所有,与本站立场无关,如用户分享不慎侵犯了您的权益,请联系我们告知,我们将做删除处理!